Can't mount system - CWM : Aide, Assistance & Astuces pour Google Android


 

Can't mount system - CWM

Forum pour demander de l'aide, de l'assistance mais aussi pour partager ses astuces pour la plateforme mobile Google Android.

Can't mount system - CWM

Messagede gui78120 le Mar 19 Mar 2013 22:19

Bonsoir,
mon Galaxy 551 est sous Android 2.3.6 officiel (I5510POKP6_I5510XEFKP2_XEF) rooté avec CE TUTO en le faisant via le Recovery (ISO-8859-1__upd_1.zip).
Ça fait un mois que j'ai fais une partition de 1024 Mo en ext2 pour pouvoir déplacer mes applications et surtout les données et le Dalvik-Cache. J'utilise Link2SD pour les déplacer. Tout fonctionnait, j'avais 55 Mo de libre dans la mémoire interne. Sauf qu'hier j'ai lancé les mises à jour des appli' sur le Play Store, au bout d'un moment il y avait plus de place sur la mémoire interne, j'ai déplacé les appli' mis à jour sur la partition ext2 toujours avec Link2SD: l'espace de la mémoire interne était quand même insuffisante.
J'ai eu l'idée de supprimer le Dalvik-Cache des appli' qui sont d'habitude dans la mémoire interne (non liées) avec Root Explorer (dans je crois /data/dalvik-cache) et supprimer le fichier ~ tempdownload (dans je crois /data/temp).
Après cette opération j'ai retrouvé mes 55 Mo de libre. J'ai reboot, sauf que j'avais plus de place dans la mémoire interne.
J'ai tenté de ré-déplacer le Dalvik-Cache avec Link2SD en allant je crois dans "Plus", ~ "Re-lier le Dalvik-Cache" et ~ "Re-lier... l'app". J'ai ensuite voulus nettoyer le Dalvik-Cache de la mémoire interne et de la partition, il y en avait plein qui était inutile mais j'ai fais annulé et j'ai rebooté.
Et là mon téléphone ne démarre plus! Y a le logo Samsung qui "clignote" et au bout de 2' il redémarre.
Pensant que c'est le Dalvik-Cache inutile qui fait planter Android, j'ai installé ClockworkMod Recovery v5.0.2.6 avec CE TUTO (5.0.2.6_CWM_recovery_Gingerbread.zip).
L'installation s'est déroulé correctement, j'ai effacé le Dalvik-Cache (''advanced'', "Wipe Dalvik Cache") mais mon téléphoine ne démarre toujours pas.
Voilà je vous ai dis toutes mes manip' que j'ai faites. Avez-vous une solution pour le réparer sans tout réinstaller? Je voudrais garder mes données des appli', paramètres, etc.
J'ai posté mon problème ICI, j'ai tenté de faire un backup avec CWM mais je peux pas accéder à /system, de mon backup j'ai, que boot.img et recovery.img:
SD Card space free: xxxMB
Backing up boot image...
Backing up recovery image...
Backing system...
Can't mount /system!


Je veux bien tout réinstaller mais je voudrais récupérer mes données.
Merci d'avance pour vos réponses. Image
gui78120
 
Messages: 3
Inscription: Mar 19 Mar 2013 21:48


Re: Can't mount system - CWM

Messagede gui78120 le Sam 31 Aoû 2013 12:01

gui78120
 
Messages: 3
Inscription: Mar 19 Mar 2013 21:48


Aide, Assistance & Astuces pour Google Android



Sujets similaires A Can't mount system - CWM


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron